Error Report Reporting Bugs & Gltiches

Carl0927

Well-Known Member
Dec 19, 2016
3,125
293
Cheshire
I can look at the number of advertisements being displayed but they are a necessary evil I'm afraid because without the revenue they bring the forum wouldn't exist. Just for as little as £2 per month we can remove all the ads for you and your contribution will help to keep Forums4airports going. People will complain about the ads but I'm sure they would complain more if the site was no more.

Can I just ask I do contribute per month, but I also receive ads, is that right ?
 

Carl0927

Well-Known Member
Dec 19, 2016
3,125
293
Cheshire
I have been paying the £2.00 since pretty much since I joined as a donation. When the ads began I just thought everyone received them, like me.
 

Aviador

Administrator
Staff member
Subscriber
Jan 12, 2009
15,081
373
HEAD OFFICE
It's automated. When you stopped your subscription in November the ads came back. You have reactivated your subscription now so you shouldn't be seeing them.

Let me know if you have any further problems and I'll look into it further.
 

Ashley.S.

Site Maintenance
Staff member
Apr 10, 2011
203
63
31
Falmouth, Cornwall, UK
It's possible you were subscribed while we were testing the new ad-removal subscription service. Further changes are likely to occur at a later date but everyone who has paid for an active subscription should not be seeing any advertisements at all ;)
 
Last edited:

Aviador

Administrator
Staff member
Subscriber
Jan 12, 2009
15,081
373
HEAD OFFICE
Not hacked @Ashley.S. has been doing software tweaks. Let me know if anyone is still experiencing any difficulties using the forum.
 

TheLocalYokel

Administrator
Staff member
Jan 14, 2009
15,688
343
Wurzel Country
IMPORTANT!! To reduce spam, we request that you make a post soon after completing your registration. We request you keep your account active by posting regularly. Inactive accounts risk being deleted.
Yes
Not hacked @Ashley.S. has been doing software tweaks. Let me know if anyone is still experiencing any difficulties using the forum.
Fine again now. Some of the 'quotes' were mangled in posts earlier - all now ok.
 

Aviador

Administrator
Staff member
Subscriber
Jan 12, 2009
15,081
373
HEAD OFFICE
I occasionally view the forum as a guest user to check things are looking OK from a guest point of view. Today I noticed the Cookies notice disappeared after only a second or so. This means I can't click the accept the sites Cookies policy. Does this happen to anyone else because if it does I'll need to get it fixed?
 

Ashley.S.

Site Maintenance
Staff member
Apr 10, 2011
203
63
31
Falmouth, Cornwall, UK
I occasionally view the forum as a guest user to check things are looking OK from a guest point of view. Today I noticed the Cookies notice disappeared after only a second or so. This means I can't click the accept the sites Cookies policy. Does this happen to anyone else because if it does I'll need to get it fixed?

I don't think it should be doing that but I will investigate once I've performed some maintenance updates.
 

Aviador

Administrator
Staff member
Subscriber
Jan 12, 2009
15,081
373
HEAD OFFICE
I've had a little change around but everything is displaying where it should be from my end. The only think I can see that doesn't look right is the cookie notice disappearing before you can click it.
 

Ashley.S.

Site Maintenance
Staff member
Apr 10, 2011
203
63
31
Falmouth, Cornwall, UK
I've had a little change around but everything is displaying where it should be from my end. The only think I can see that doesn't look right is the cookie notice disappearing before you can click it.

Just checked my chrome and firefox install and it doesn't disappear for me. Is it possible you've previously accepted the notice as a guest?
 

Aviador

Administrator
Staff member
Subscriber
Jan 12, 2009
15,081
373
HEAD OFFICE
I've temporarily removed the Category options from the Homepage as Xenforo PortaPro2 seems to have stopped working properly.
 

JENNYJET

Platinum Member
Subscriber
Subscriber
Subscriber
Dec 15, 2015
1,840
233
61
ASTWOOD BANK, WORCESTERSHIRE.
04:00 Wed. 24March. Was trying to call up a page but Error 522 claiming Host was timed out. Tried several times with same result but service returns 04:10. At this hour can it be pressure on the server etc.?
 

Ashley.S.

Site Maintenance
Staff member
Apr 10, 2011
203
63
31
Falmouth, Cornwall, UK
04:00 Wed. 24March. Was trying to call up a page but Error 522 claiming Host was timed out. Tried several times with same result but service returns 04:10. At this hour can it be pressure on the server etc.?

Again, I believe there might have been a server blip as a ticket was raised about server downtime, sorry about that!
 
Top Bottom
  AdBlock Detected
Sure, ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of our website. For the best possible site experience please take a moment to disable your AdBlocker.