Resolved AdBlocker Message


Advertisement


Jamman

Premium Member
I've upgraded to support F4A!
Oct 31, 2017
37
118
39
Wakefield
At my work place we have customised browsers that are locked down so I cannot change most of the browser settings, I understandably get the adblocker banner message at the top of my screen and some times I cannot ever login.
I recently subscribed to the site to pay something back but also in a hope it would rid me of the Adblocker message and they problems where it wont let me login some times but I still seem to have problems and the adblocker message still persists.
I have a better chance of logging in under IE than I do chrome but I prefer chrome.
 

Aviador

Administrator
Staff member
I've upgraded to support F4A!
Jan 12, 2009
13,640
373
HEAD OFFICE
@Jamman

First of all thank you for subscribing to help the forum.

When we first set up the advertisements paid for the forum running costs plus some. Over the last two years advertising revenues have dropped substantially. There is no good reason for this but we are at the murcy of Google adsense who have been subject to much scrutiny by news media.

The adblock message should not show so long as you login to the site. The new adblock message should only show to unregistered users.

Does the problem you're having login on only happen at work or does it happen all the time? The easy way to stop it doing that is to clear your browser cookies. This may possibly depend on your settings access rights.

Give the clearing cookies a go as it should clear the problem without the need to do anything else. Report back and let me know how you get on.
 

Jamman

Premium Member
I've upgraded to support F4A!
Oct 31, 2017
37
118
39
Wakefield
Thanks for your help Aviador, I still seem to have the 'pink' box at the top of my screen even after clearing temp files and cookies. But I can login ok under IE so I think I will just stick with that for the moment.
I think the company also uses a proxy that might be doing ad blocking so I don't know if that would cause further problems.
 

Ashley.S.

Site Maintenance
Staff member
Apr 10, 2011
148
43
30
Falmouth, Cornwall, UK
www.envesko.com
Hi @Jamman the addon has been removed temporarily but will make a return once it has been released for XenForo 2.0. If you have been seeing the message, then chances are more than one adblocking software might be involved, as I found out today!
 
Top Bottom